当前位置: 首页 > 财经资讯

什么是凯恩斯黄金线-通达信凯恩斯黄金源码

发布时间:2020-03-28 10:03:04 文章编辑:北京配资网

致:股票配资客户

合法正规的公司都是经工商局合法注册登记在册的投资类公司,记住一定是投资类型的公司,可以要求配资公司出示营业执照,如果拿不出营业执照,就说明这家配资公司有问题。有固定的办公场地,办公地点为大厦写字楼,如果是在小区里面办公或是没有固定的办公场地,就得注意一下,说明公司实力比较弱,缺少资金,有可能是一家皮包公司。

正规的股票配资平台,风控都比较严格,一般提供5倍以下的杠杆,预警平仓比较高,人工软件双重风控。有些配资公司提供的杠杆高达10倍以上,预警平仓线较低,此类配资公司面临穿仓的风险比较大,经营存在不确定性。注意可以先用小资金开个账户验证一下配资公司提供的是否是实盘资金。

最后最重要一点,正规的配资公司都会和客户签订借款协议,认真阅读协议,重点注意,借款金额、预警线、平仓线、单票、付息方式、盈利出金等条款。

什么是凯恩斯黄金线

凯恩斯黄金分割线股市中最常见、最受欢迎的切线分析工具之一,实际操作中主要运用黄金分割来揭示上涨 行情 的调整 支撑位 或下跌行情中的反滩 压力位 。不过,黄金分割 线没有考虑到时间变化对 股价 的影响

凯恩斯黄金线”实战案例:

中航沈飞(600760)

亚翔集成(603929)

四、“凯恩斯黄金线”使用方法:

1、黄金线顾名思义,其实就是股市的牛熊分界线。很简单只做线上,线下休息!记住只做上升段,该指标可以说相当准确。

2、图中黄色线段即为黄金线,也称为工作线,即工作线上‘上班工作’,工作线下就’下班休息’。虽然简单,但它非常之绝妙管用,可以说它是掌控股市操作的一个‘司令官’,它能让你在第一时间进入股市和退出股市,躲开风险,尽享盈利的快乐.

3、大势向好黄金线走平,股价上穿是很好的买点。不要反复操作,尽可能波段做足。

4、股价破了黄金线,可以先出来,宁可卖错,也不逆势冒险。

5、图中棕色的为多空线,多空线既是趋势线,也是最后的逃亡线。顺势而为不能空谈,遵守纪律才是最好的典范!!

6、蓝色、红色和白色线分别称为姊妹线、生命线和七天线,分别是我们的加权平均线(EMA)的56日、28日和7日线。其用法和我们均线类似,但是比均线更为准确。

五、“凯恩斯黄金线”指标源码(副图):

七天线:EMA(C,7),COLORWHITE;

黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;

生命线:(MA(C,28)),COLORMAGENTA;

姊妹线:(EMA(C,56)),COLORCYAN;

多空线:(MA(C,120)),COLOR0099FF;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;

DRAWTEXT(CROSS(A4,A3),L*0.88,'买!'),LINETHICK4,COLORYELLOW;

STICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),COLORRED;

STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),COLORRED;

STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),COLORRED;

STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),COLORRED;

STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),COLORGREEN;

STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),COLORGREEN;

STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),COLORGREEN;

STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),COLORGREEN;

配资有风险 入场需谨慎

相关阅读